読者です 読者をやめる 読者になる 読者になる

Arma 3 バージョン1.66に対応していないマルチプレイサーバーへの入り方

先日Arma 3のバージョン1.66が公開され、Steamでも 強制 ダウンロードが始まった。

しかし、ExileModを始めとする多数のModが未だ対応していないため、これらのModを使用するマルチプレイサーバーの中には敢えて1.66への対応を遅らせているところも存在する。

そういったサーバーに入るためにはArma 3のバージョンを1.64に戻す必要がある

以下はその方法。

  1. SteamライブラリのArma 3を右クリックしてプロパティを開き、ベータタブを選択
  2. 「プライベートベータをアンロックするためにベータアクセスコードを入力」と書かれたテキストボックスに"Arma3Legacy164"と入力 (引用符は不要) し「コードを確認」を選択
  3. その上のドロップダウンメニューから「legacy - Legacy Build (164)」を選択

以上で1.64のダウンロードが始まる。

Apexを所持していると容量が大きくなるようなのでダウンロードはお早めに。

 

ちなみに、サーバーによっては既に1.66に対応していたりするので、その辺りは自分のよく利用するサーバーに合わせて欲しい。